解决Vue ui安装less和less-loader版本过高不可以用问题

2021-08-13   阅读:2096   分类:前端    标签: Vue

Vue ui可视化界面中直接安装less和less-loader依赖会发现可以安装成功,但是后续使用的时候会提示less-loader版本过高问题

解决方法

1. 对于less可以直接在可视化界面中安装即可

2、less-loader已安装可以卸载,再次安装指定版本

cnpm install less-loader@7.1.0 --save-dev

安装好之后就不再报错了,在vue ui面板也可以看到依赖。

【腾讯云】云服务器等爆品抢先购,服务器108元每年

‘简忆博客’微信公众号 扫码关注‘简忆博客’微信公众号,获取最新文章动态
转载:请说明文章出处“来源简忆博客”。http://www.tpxhm.com/fdetail/774.html

×
觉得文章有用就打赏一下文章作者
微信扫一扫打赏 微信扫一扫打赏
支付宝扫一扫打赏 支付宝扫一扫打赏

文章评论(0)

登录
简忆博客壁纸 头像

简忆博客
勤于学习,乐于分享。

置顶推荐

打赏本站

如果你觉得本站很棒,可以通过扫码支付打赏哦!
微信扫码:你说多少就多少~
微信扫码
支付宝扫码:你说多少就多少~
支付宝扫码
×