laravel框架中使用redis时报错:Please make sure the PHP Redis extension is installed and enabled

2021-03-18   阅读:452   分类:后端    标签: Laravel

laravel框架在本地没问题,但是上线的时候报如下错误

QQ截图20210318214621.png

laravel框架中使用redis时报错:Please make sure the PHP Redis extension is installed and enabled

可以看出php没有安装redis驱动,php的redis驱动扩展官方包不提供,需要自己安装。本文介绍centos7+lnmp1.7安装驱动扩展教程。安装相信详见这篇文章:

LNMP 环境下php7安装 redis 扩展


【腾讯云】云产品限时秒杀,爆款1核2G云服务器,首年74元

‘简忆博客’微信公众号 扫码关注‘简忆博客’微信公众号,获取最新文章动态
转载:请说明文章出处“来源简忆博客”。http://www.tpxhm.com/adetail/631.html

×
觉得文章有用就打赏一下文章作者
微信扫一扫打赏 微信扫一扫打赏
支付宝扫一扫打赏 支付宝扫一扫打赏

文章评论(0)

登录
简忆博客壁纸 头像

简忆博客
勤于学习,乐于分享。

置顶推荐

打赏本站

如果你觉得本站很棒,可以通过扫码支付打赏哦!
微信扫码:你说多少就多少~
微信扫码
支付宝扫码:你说多少就多少~
支付宝扫码
×